CitiXsys Forums CitiXsys Forums

iVend POS

Tax Code Required when recording as lost sale

Toggle

Hi,

I am running iVend 6.5 Update 5 and have come across an issue where if I have no stock available and select "Record as Lost Sale" from POS, and I click OK, I get an error saying "Tax Code Requied".

The product has a tax code associated with it, but the tax code in Lost Sale Item Information Edit shows tax code as 0.

Has anyone ever seen this error?


RE: Tax Code Required when recording as lost sale
Answer
10/12/17 4:50 PM as a reply to Eddie Willcox.

Hi Eddie,

Could you share the whole case with screen shot and with exact steps so I can try to check the same at my end.

Thanks

Aamir


RE: Tax Code Required when recording as lost sale
Answer
10/12/17 5:05 PM as a reply to Mohd Aamir.

Hi Mohd,

I am using iVend 6.5 U5. The steps are:

  1. Search for product that has 0 available quantity
  2. Select this product
  3. Negative Inventory Resolution screen comes up
  4. Click Record As Lost Sale
  5. Click OK
  6. Error "Tax Code Required" comes up

Screenshot attached


RE: Tax Code Required when recording as lost sale
Answer
10/13/17 6:40 PM as a reply to Eddie Willcox.

Hi Eddie,

I have followed the same steps at my end however unable to replicate the same concern, also I have tried to replicate the same with different stesp. check the below video link for your reference.

https://www.screencast.com/t/KtFaj6skPf9

Thanks

 


RE: Tax Code Required when recording as lost sale
Answer
10/13/17 6:46 PM as a reply to Mohd Aamir.

Thanks Mohd. I have also been unable to replicate this across multiple installations. Only this one customers data is giving this issue. Will investigate further and see what I can pick up. It might just be some issue in Tax codes on store or warehouse that could be causing this error. Thanks for your investigation and continued support