CitiXsys Forums CitiXsys Forums

General

RE: iVend Reports not showing at MC

Toggle
iVend Reports not showing at MC
Answer
11/29/17 6:49 PM

Hi Team,

I have set up iVend 6.5.4 but i am unable to see some reports on the 'Reports' Menu

I am unable to see the 'Weekly Sales Report' and the 'Cost Audit' report. - In report manager they are available and show as being 'Enabled' but are not displaying at the MC.

Any suggestions?

Regards,

Paul


RE: iVend Reports not showing at MC
Answer
11/29/17 8:42 PM as a reply to Paul Obara.

Hello Paul,

It seems user permission settings or some other confguration settings. If you want us to look into the issue kindly create a new ticket on support portal with all the required infromation.

Thank you,


RE: iVend Reports not showing at MC
Answer
11/29/17 9:11 PM as a reply to Paul Obara.

Hi,

 

are you using 1 or some another user to see these reports ?

 

 

Thanks

GJ


RE: iVend Reports not showing at MC
Answer
11/29/17 9:14 PM as a reply to Gaurav Jain.

Hi GJ,

I am using 1.

See attached.

Regards,

Paul


RE: iVend Reports not showing at MC
Answer
12/5/17 10:11 PM as a reply to Paul Obara.

Hi Paul,

In iVend plugged version i.e iVend is plugged with SAP B1 or any other, these reports are not available.

They are available only in iVendUnplugged and OthersWithAPI case.

Regards,

Nagendra Singh

 


RE: iVend Reports not showing at MC
Answer
12/6/17 7:43 PM as a reply to Nagendra Singh.

Thanks Nagendra.

So how do i pull profit margin reports from iVend if that's the case?

Regards,

Paul.